[funsec] Another Firefox 2 update issued

Juha-Matti Laurio juha-matti.laurio at netti.fi
Thu Jul 17 08:18:14 CDT 2008


And MFSA 2008-35 is not the only issue affecting to FF3.0, there is Critical MFSA 2008-36 released at
http://www.mozilla.org/security/known-vulnerabilities/firefox30.html#firefox3.0.1

'Crash with malformed GIF file on Mac OS X'
http://www.mozilla.org/security/announce/2008/mfsa2008-36.html

FF2.x series doesn't include this vulnerability.

Juha-Matti


More information about the funsec mailing list