[funsec] NVD Web site has some issues after upgrade

Juha-Matti Laurio juha-matti.laurio at netti.fi
Sun Sep 7 06:09:35 CDT 2008

It appears that The National Vulnerability Database NVD at

has some problems generating 503's and JRun Servlet Error pages.

after upgrading to version 2.2.

Let's hope they are back in business soon.


More information about the funsec mailing list